Dashboard is currently experiencing a degradation in performance
Incident Report for Adjust
Resolved
This incident has been resolved.
Posted Mar 31, 2021 - 14:42 CEST
Update
We are continuing to monitor for any further issues.
Posted Mar 31, 2021 - 14:01 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2021 - 14:01 CEST
This incident affected: Dashboard.