Data Processing Delays - Reporting Tools Affected
Incident Report for Adjust
Resolved
This incident has been resolved.
Posted Sep 15, 2021 - 07:34 CEST
Monitoring
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted Sep 15, 2021 - 03:57 CEST
This incident affected: Dashboard and KPI Service.