Urgent: Adjust Service Outage - Identified
Incident Report for Adjust
Resolved
This incident has been resolved. All services are fully operational.
Posted Feb 10, 2023 - 19:38 UTC
Update
We’re currently experiencing a service degradation for adjust.com domain. Our team is actively working on resolving the issue and the situation is improving. Dashboard, engagements, tracker redirection, s2s services and api connection are currently partially unstable. Yet, attribution and SDK traffic (iOS v4.23.0+/Android v4.24.0+), SAN campaigns are unaffected and working as usual.
Posted Feb 10, 2023 - 14:34 UTC
Update
Our team is actively working on resolving the issue. Dashboard, engagements, tracker redirection, s2s services and api connection are currently unstable.

We recommend changing your tracker URL temporarily:
FROM:
https://app.adjust.com (For Click)
https://view.adjust.com (For Impression)
https://s2s.adjust.com?s2s=1 or https://app.adjust.com?s2s=1 (For S2S requests)
TO:
https://app.adjust.io (For Click)
https://app.adjust.io/impression/ (For Impression)
https://app.adjust.io?s2s=1 (For S2S requests)

We are also getting in touch with the partners for the above changes, replaying engagements and backfilling the attribution data.

Attribution and SDK traffic (iOS v4.23.0+/Android v4.24.0+), SAN campaigns are unaffected and working as usual.
Posted Feb 10, 2023 - 12:47 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 10, 2023 - 08:39 UTC
Identified
Adjust is currently experiencing a service outage. We sincerely apologize for the disruption and inconvenience caused. We have various teams who are actively investigating root causes and once identified will be dispatched to collectively work on an immediate solution.
Posted Feb 10, 2023 - 05:14 UTC
This incident affected: Engagement Redirect Endpoint, SDK Endpoint, Dashboard, KPI Service, Server to Server Endpoint, Raw Data Export Service, and Uploading Service.