Raw Data Export – Partial Delays

Incident Report for Adjust

Resolved

This incident has been resolved.
Posted Mar 18, 2026 - 13:30 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2026 - 00:41 UTC

Investigating

We are currently investigating an issue that is causing partial delays in raw data (CSV) exports. No data loss is expected.
Posted Mar 17, 2026 - 17:00 UTC
This incident affected: Raw Data Export Service.