Degraded performance in attribution services
Incident Report for Adjust
Resolved
The incident has been resolved.
Posted May 25, 2024 - 12:59 UTC
Monitoring
A fix has been implemented and we're further monitoring the results.
Posted May 25, 2024 - 11:30 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 25, 2024 - 09:05 UTC
Identified
Adjust is currently experiencing a degraded performance in attribution services. All raw data exports including real-time callbacks and CSV uploads, both to your own BIs and to partners, will function as normal. We are working on fixing this issue.
Posted May 25, 2024 - 09:00 UTC
This incident affected: Attribution Services.