Experiencing slow response time in the dashboard and KPI service
Incident Report for Adjust
Resolved
This incident has been resolved.
Posted Feb 02, 2024 - 05:12 UTC
Update
We are continuing to investigate this issue.
Posted Feb 02, 2024 - 05:03 UTC
Investigating
The Adjust dashboard is currently experiencing a degradation in performance.
This disruption has no impact on any of the attribution data with Adjust, including any of your active advertising campaigns. All raw data exports including real-time callbacks and CSV uploads, both to your own BIs and to partners, will function as normal.
We are working on fixing this issue.
Posted Feb 02, 2024 - 04:55 UTC
This incident affected: Dashboard and KPI Service.