Degraded performance on dashboard, report service and automate services

Incident Report for Adjust

Resolved

The incident has been resolved.
Posted Feb 27, 2026 - 10:35 UTC

Monitoring

The fix has been implemented, services are available and we're continuing to monitor the status.
Posted Feb 27, 2026 - 09:33 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 27, 2026 - 08:38 UTC

Investigating

We are currently experiencing degraded performance on dashboard, report service and automate services. Our engineers are working on resolving the issue.
Posted Feb 27, 2026 - 08:02 UTC
This incident affected: Dashboard and Report Service.