Experiencing slow response time in the KPI service
Incident Report for Adjust
Resolved
This incident has been resolved.
Posted Mar 31, 2021 - 13:54 CEST
Investigating
The Adjust dashboard is currently experiencing a degradation in performance.
This disruption has no impact on any of the data that you’re tracking with Adjust, including any of your active advertising campaigns. All callbacks and raw data exports, both to your own BIs and to partners, will function as normal.
We are working on fixing this issue.
Posted Mar 31, 2021 - 11:49 CEST
This incident affected: KPI Service.