The Adjust dashboard is currently not available

Incident Report for Adjust

Resolved

The maintenance has been completed successfully, the service is completely restored now. Thank you for your patience.
Posted Nov 16, 2020 - 12:27 UTC

Monitoring

The Adjust dashboard is currently not available due to maintenance. We apologize for the inconvenience.
Posted Nov 16, 2020 - 12:11 UTC

Update

The Adjust dashboard is currently not available due to maintenance. We apologize for the inconvenience.
Posted Nov 16, 2020 - 12:03 UTC

Identified

The Adjust dashboard is currently not available due to maintenance. We apologize for the inconvenience.
Posted Nov 16, 2020 - 12:02 UTC
This incident affected: Dashboard.