Branded Link (go.link) Failing to Redirect
Incident Report for Adjust
Resolved
This incident has been resolved.

We would like to sincerely apologize for the disruption and to thank you for your patience while we worked on a solution. Please contact your support@adjust.com or your Adjust representative with any additional questions.
Posted Nov 06, 2023 - 07:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 06, 2023 - 06:08 UTC
Identified
Following services are currently partially unavailable: Branded link (go.link).

The issue has been identified and a fix is being implemented.

The incident results in Branded Tracker URL (go.link) from properly redirecting. Standard Tracker URL functionalities are not impacted and can be relied on as usual.
We are working on fixing this issue.
Posted Nov 06, 2023 - 04:27 UTC
This incident affected: Engagement Redirect Endpoint.