Extended Dashboard Maintenance Period
Incident Report for Adjust
Resolved
This incident has been resolved. This disruption had no impact on any of the data that you’re tracking with Adjust, including any of your active advertising campaigns. Clicks, impressions, redirects, installs, events, sessions etc and callbacks have all been processed correctly and in real time.
Once again, we would like to sincerely apologize for the disruption and to thank you for your patience while we worked on a solution. Please contact your dedicated AM or email us at support@adjust.com with any additional questions.
Posted Jan 23, 2021 - 19:43 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 23, 2021 - 19:40 CET
Identified
Our maintenance period is still ongoing at this time. We'll provide an update as soon as the affected services have returned to their fully functional state.
Posted Jan 23, 2021 - 06:23 CET
Investigating
Please be aware we're currently experiencing a longer than anticipated maintenance period regarding the dashboard, resulting in a delay in the visualization/presentation of new trackers and cost-related data points. We conservatively expect the maintenance to be completed by 23 Jan 2021 05:00 UTC. Attribution is unaffected and all other services such as callbacks are fully operational and no action is required, nonetheless we sincerely apologize for any inconveniences this may cause.
Posted Jan 22, 2021 - 18:37 CET
This incident affected: Dashboard and KPI Service.