Experiencing delays with Click Reporting
Incident Report for Adjust
Resolved
This incident has been resolved

Once again, we would like to sincerely apologize for the disruption and to thank you for your patience while we worked on a solution. Please contact your support@adjust.com or your Adjust representative with any additional questions.
Posted May 17, 2023 - 22:54 UTC
Update
We are continuing to monitor for any further issues.
Posted May 17, 2023 - 21:29 UTC
Update
We are continuing to monitor for any further issues.
Posted May 17, 2023 - 17:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Attribution not affected
Posted May 17, 2023 - 16:00 UTC
This incident affected: KPI Service, Report Service, and Raw Data Export Service.