Scheduled Maintenance on Dashboard & KPI service
Incident Report for Adjust
Resolved
Services are back to operational.
Posted Aug 30, 2022 - 11:03 CEST
Update
We are continuing to monitor for any further issues.
Posted Aug 30, 2022 - 10:41 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2022 - 10:41 CEST
Identified
The Adjust dashboard and KPI service are currently experiencing a degradation in certain functions due to the scheduled maintenance - KPIs on newly created trackers during the maintenance period (KPIs for trackers created before is unaffected) may not be displayed in time on Dashboard, Scheduled reports, Direct KPI service request reports pulled within the maintenance hours. Dashboard may also be unavailable to log in temporarily for a few moments.

Trackers direction, attributions, raw data export including both callbacks & CSV export (for both old and newly created trackers during maintenance) will be unaffected and will work as normal.

We strongly recommend you to refer to your BI system based on our raw data export during the maintenance. We apologize for any inconvenience.
Posted Aug 30, 2022 - 09:20 CEST
This incident affected: Dashboard and KPI Service.