Degraded performance of Deeplink Generator API, dashboard and reporting services

Incident Report for Adjust

Resolved

This incident has been resolved.
Posted Apr 11, 2026 - 03:55 UTC

Investigating

We are currently investigating degraded performance of the Deeplink Generator API, dashboard and reporting services. Our engineers are actively working on resolving the issue.
Posted Apr 11, 2026 - 01:25 UTC
This incident affected: Dashboard, Report Service, and TrueLink API.