Dashboard issue
Incident Report for Adjust
Resolved
The incident has been resolved and measures taken to prevent any re-occurrence.
Posted Dec 20, 2018 - 10:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 20, 2018 - 10:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 20, 2018 - 10:14 UTC
Investigating
We are currently investigating this issue.
Posted Dec 20, 2018 - 10:06 UTC
This incident affected: Dashboard.