Ad Revenue delay

Incident Report for Adjust

Resolved

This incident has been resolved. We would like to sincerely apologize for the disruption and to thank you for your patience while we worked on a solution. Please contact your Adjust representative or support@adjust.com with any additional questions.
Posted May 02, 2025 - 08:15 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2025 - 01:15 UTC

Identified

We are currently experiencing a delay in Ad Revenue reporting. The engineering team is actively working on resolving the issue, once resolved, all data will be processed accordingly.
This disruption has no impact on any of the attribution data with Adjust, including any of your active advertising campaigns. All raw data exports including real-time callbacks and CSV uploads, both to your own BIs and to partners, will function as normal.
Posted Apr 29, 2025 - 08:00 UTC

Investigating

We are currently experiencing a delay in Ad Revenue reporting. The engineering team is investigating and actively working on resolving the issue.
This disruption has no impact on any of the attribution data with Adjust, including any of your active advertising campaigns. All raw data exports including real-time callbacks and CSV uploads, both to your own BIs and to partners, will function as normal.
Posted Apr 28, 2025 - 09:00 UTC