Slow response times in the dashboard
Incident Report for Adjust
Resolved
This incident has been resolved. This disruption had no impact on any of the data that you’re tracking with Adjust, including any of your active advertising campaigns. Clicks, impressions, redirects, installs, events, sessions etc and callbacks have all been processed correctly and in real-time.
Once again, we would like to sincerely apologize for the disruption and to thank you for your patience while we worked on a solution. Please contact your dedicated AM or email us at support@adjust.com with any additional questions.
Posted Mar 23, 2020 - 13:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2020 - 11:29 UTC
Identified
The issue has been identified and a fix is being implemented.
We sincerely apologize for the disruption and inconvenience caused.
Posted Mar 23, 2020 - 11:28 UTC
Update
We are continuing to investigate this issue.
Posted Mar 23, 2020 - 10:41 UTC
Investigating
The Adjust dashboard is currently experiencing a degradation in performance.
This disruption has no impact on any of the data that you’re tracking with Adjust, including any of your active advertising campaigns. All callbacks and raw data exports, both to your own BIs and to partners, will function as normal.
We are working on fixing this issue.
Posted Mar 23, 2020 - 10:40 UTC
This incident affected: Dashboard.