Revenue events delay

Incident Report for Adjust

Resolved

The incident has been resolved.
Posted Jan 20, 2026 - 18:00 UTC

Monitoring

We are working on resolving the delay, it will be resolved within the same day on 18th of January.
Posted Jan 18, 2026 - 03:08 UTC

Identified

We are currently experiencing a delay in processing revenue events that occurred between 0:15 and 3:08 UTC. The delay will be resolved within the same day on 18th of January.
Posted Jan 18, 2026 - 00:15 UTC