Dashboard is currently experiencing a degradation in performance
Incident Report for Adjust
Resolved
We started experiencing slower performance on KPI Service.
KPI Service was once again operational.

This disruption had no impact on any of the data that you’re tracking with Adjust, including any of your active advertising campaigns. Clicks, impressions, redirects, installs, events, sessions and callbacks have all been processed correctly and in real time.
We would like to sincerely apologize for the disruption and to thank you for your patience while we were working on a solution.
Posted Oct 02, 2019 - 03:44 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 02, 2019 - 03:43 CEST
Monitoring
The Adjust dashboard is currently experiencing a degradation in performance.
This disruption has no impact on any of the data that you’re tracking with Adjust, including any of your active advertising campaigns. All callbacks, both to your own BIs and to partners, will function as normal. Redirects, engagement tracking and SDK traffic will also remain unaffected.
We are working on fixing this issue, and we will be sharing a complete post mortem when we are back to our usual performance.
Posted Oct 02, 2019 - 03:33 CEST
This incident affected: KPI Service.