The scheduled maintenance has been completed. The KPI service reporting is back to normal.
Posted Sep 25, 2023 - 17:00 UTC
Verifying
Verification is currently underway for the maintenance items.
Posted Sep 25, 2023 - 15:55 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 25, 2023 - 12:14 UTC
Scheduled
The Adjust dashboard might be experiencing a degradation in performance and there might be a delay in your reporting. This disruption has no impact on any of the attribution data with Adjust, including any of your active advertising campaigns. All raw data exports including real-time callbacks and CSV uploads, both to your own BIs and to partners, will function as normal. Everything will be back to normal after the maintenance is completed.