Slow response to SDK requests
Incident Report for Adjust
Resolved
Monitoring is complete and all is back to normal. Apologies for the inconvenience.
Posted Nov 28, 2019 - 19:19 UTC
Monitoring
We are fully operational and process all data. We will keep monitoring the incoming traffic to ensure full functionality.
Posted Nov 28, 2019 - 18:55 UTC
Update
We are back to 90% capacity. We're expecting full recovery within the next 30min.
Posted Nov 28, 2019 - 18:27 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 28, 2019 - 17:35 UTC
Identified
We’re experiencing a slight delay in processing SDK requests. No data is lost and we will be fully functional shortly.
Posted Nov 28, 2019 - 17:12 UTC
This incident affected: SDK Endpoint, Server to Server Endpoint, and Raw Data Export Service.