Degraded Performance
Incident Report for
Adjust
Resolved
This incident has been resolved.
Posted
Apr
23
,
2026
-
10:30
UTC
Investigating
We’re investigating intermittent errors and elevated latency affecting a subset of incoming requests.
Posted
Apr
23
,
2026
-
10:15
UTC
This incident affected: Engagement Redirect Endpoint and SDK Endpoint.
×
Subscribe to Incident
Subscribe to updates for
Degraded Performance
via . You'll receive .