Raw Data Export – Partial Delays

Incident Report for Adjust

Resolved

This incident has been resolved.
Posted Mar 04, 2026 - 12:00 UTC

Identified

We are currently investigating an issue that is causing partial delays in raw data (CSV) exports. No data loss is expected.
Posted Mar 03, 2026 - 00:00 UTC
This incident affected: Raw Data Export Service.