Experiencing slow response time in the Dashboard
Incident Report for Adjust
Resolved
This incident has been resolved.
Posted Apr 03, 2023 - 09:15 UTC
Update
We are continuing to investigate this issue.
Posted Apr 03, 2023 - 07:04 UTC
Update
We are continuing to investigate this issue.
Posted Apr 03, 2023 - 03:00 UTC
Investigating
The Adjust dashboard and KPI service are currently experiencing a partial degradation in performance.
This disruption has no impact on any of the data that you’re tracking with Adjust, including any of your active advertising campaigns. All callbacks and raw data exports, both to your own BIs and to partners, will function as normal.

We are working on fixing this issue.
Posted Apr 03, 2023 - 03:00 UTC
This incident affected: Dashboard and KPI Service.