Experiencing slow response time in the KPI service
Incident Report for Adjust
Resolved
This incident has been resolved.
Posted Mar 18, 2022 - 14:30 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 18, 2022 - 14:29 CET
Identified
The Adjust KPI service is currently experiencing a degradation in performance.
All callbacks and raw data exports, both to your own BIs and to partners, function as normal.
We are working on fixing this issue.
Posted Mar 18, 2022 - 11:09 CET
This incident affected: Dashboard and KPI Service.