Adjust Partial Service Outage - Monitoring
Incident Report for Adjust
Resolved
This incident has been resolved.
Posted Mar 17, 2021 - 19:03 CET
Update
We are continuing to monitor for any further issues.
Posted Mar 17, 2021 - 18:58 CET
Update
We are continuing to monitor for any further issues.
Posted Mar 17, 2021 - 18:22 CET
Update
We are continuing to monitor for any further issues.
Posted Mar 17, 2021 - 17:32 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2021 - 17:29 CET
This incident affected: Click Redirect Endpoint, Dashboard, KPI Service, SDK Endpoint, and Server to Server Endpoint.