Temporary delay in data processing

Incident Report for Adjust

Resolved

This incident has been resolved.
Posted May 27, 2025 - 11:30 UTC

Monitoring

We're currently experiencing a delay in data processing for Report Service as well as raw Data Exports. There is no impact on any of the attribution data with Adjust, including any of your active advertising campaigns. We expect full resolution, including callbacks and dashboard reporting, by 11am UTC.
Posted May 27, 2025 - 06:00 UTC
This incident affected: Report Service and Raw Data Export Service.