Degrading performance in partial Engagement, SDK & S2S services
Incident Report for Adjust
Resolved
This incident has been resolved.
We would like to sincerely apologize for the disruption and to thank you for your patience while we worked on the solution.
Posted Apr 01, 2024 - 16:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2024 - 14:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 01, 2024 - 13:45 UTC
Investigating
Following services are currently partially degraded:

- Engagement Redirect Endpoint
- SDK & S2S Endpoint

We sincerely apologize for the disruption and inconvenience caused. We have various teams who are actively investigating root causes and once identified will be dispatched to collectively work on an immediate solution.
Posted Apr 01, 2024 - 12:00 UTC
This incident affected: Engagement Redirect Endpoint, SDK Endpoint, and Server to Server Endpoint.