Experiencing slow response time in the KPI service
Incident Report for Adjust
Resolved
This incident has been resolved.
Posted Nov 11, 2021 - 10:05 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 11, 2021 - 10:05 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 11, 2021 - 09:47 CET
Update
We are continuing to investigate this issue.
Posted Nov 11, 2021 - 09:01 CET
Investigating
The Adjust dashboard is currently experiencing a degradation in performance.
This disruption has no impact on any of the data that you’re tracking with Adjust, including any of your active advertising campaigns. All callbacks and raw data exports, both to your own BIs and to partners, will function as normal.
We are working on fixing this issue.
Posted Nov 11, 2021 - 08:47 CET
This incident affected: Dashboard and KPI Service.