Slow response times in the Dashboard
Incident Report for Adjust
Resolved
The incident has been resolved. This disruption had no impact on any of the data that you’re tracking with Adjust, including any of your active advertising campaigns. Clicks, impressions, redirects, installs, events, sessions etc and callbacks have all been processed correctly and in real-time.
Once again, we would like to sincerely apologize for the disruption and to thank you for your patience while we worked on a solution. Please contact your dedicated AM or email us at support@adjust.com with any additional questions.
Posted Mar 24, 2020 - 17:54 CET
Investigating
The Adjust dashboard is currently experiencing a degradation in performance.
This disruption has no impact on any of the data that you’re tracking with Adjust, including any of your active advertising campaigns. All callbacks and raw data exports, both to your own BIs and to partners, will function as normal.
We are working on fixing this issue.
Posted Mar 24, 2020 - 16:59 CET
This incident affected: Dashboard.