Experiencing slow response time in the dashboard and KPI service
Incident Report for Adjust
Resolved
This incident has been resolved.
Posted Jul 26, 2021 - 12:05 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 26, 2021 - 08:59 CEST
Update
We are continuing to investigate this issue.
Posted Jul 26, 2021 - 08:31 CEST
Update
We are continuing to investigate this issue.
Posted Jul 26, 2021 - 08:28 CEST
Investigating
The Adjust dashboard is currently experiencing a degradation in performance.
This disruption has no impact on any of the data that you’re tracking with Adjust, including any of your active advertising campaigns. All callbacks and raw data exports, both to your own BIs and to partners, will function as normal.
We are working on fixing this issue.
Posted Jul 26, 2021 - 08:24 CEST
This incident affected: Dashboard and KPI Service.