Slow response times in the Dashboard
Incident Report for Adjust
Resolved
This incident has been resolved. This disruption had no impact on any of the data that you’re tracking with Adjust, including any of your active advertising campaigns. Clicks, impressions, redirects, installs, events, sessions etc and callbacks have all been processed correctly and in real-time.
Posted Mar 31, 2020 - 13:51 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2020 - 13:44 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 31, 2020 - 13:43 CEST
Investigating
The Adjust dashboard is currently experiencing a degradation in performance.
This disruption has no impact on any of the data that you’re tracking with Adjust, including any of your active advertising campaigns. All callbacks and raw data exports, both to your own BIs and to partners, will function as normal.
We are working on fixing this issue.
Posted Mar 31, 2020 - 13:23 CEST
This incident affected: Dashboard and KPI Service.