Experiencing slow response time in Adjust reporting services

Incident Report for Adjust

Resolved

This incident has been resolved.
Posted Feb 01, 2023 - 00:32 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 01, 2023 - 00:13 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2023 - 00:07 UTC

Identified

The Adjust reporting services are currently experiencing a degradation in performance.
This disruption has no impact on any of the data that you’re tracking with Adjust, including any of your active advertising campaigns. All callbacks and raw data exports, both to your own BIs and to partners, will function as normal.
We are working on fixing this issue.
Posted Jan 31, 2023 - 23:49 UTC
This incident affected: Dashboard and KPI Service.