Degraded performance on deeplinks
Incident Report for
Adjust
Resolved
This incident has been resolved.
Posted
Sep
10
,
2026
-
06:57
UTC
Investigating
We've received reports that in some environments TrueLink URLs lead users to the store instead of the installed apps. the team is investigating
Posted
Sep
10
,
2026
-
05:30
UTC
This incident affected: Engagement Redirect Endpoint.
×
Subscribe to Incident
Subscribe to updates for
Degraded performance on deeplinks
via . You'll receive .