Adjust service outage

Incident Report for Adjust

Resolved

All systems are operational, the team is continuing to monitor and working on the data and attribution recovery.
Posted Aug 28, 2025 - 13:30 UTC

Monitoring

We are continuing to monitor the implemented fix.
Posted Aug 28, 2025 - 13:20 UTC

Update

We are continuing to monitor the implemented fix.
Posted Aug 28, 2025 - 13:15 UTC

Update

A fix has been implemented, we are continuing to monitor the situation.
Posted Aug 28, 2025 - 13:10 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 28, 2025 - 12:50 UTC

Identified

We identified the root cause and are working on resolving the issue.
Posted Aug 28, 2025 - 12:35 UTC

Update

We are continuing to investigate this issue.
Posted Aug 28, 2025 - 12:19 UTC

Update

We are continuing to investigate this issue.
Posted Aug 28, 2025 - 12:06 UTC

Investigating

Adjust is currently experiencing a service outage. As a result, some Adjust tracker URLs fail to redirect, incoming engagements and s2s requests are partly not being processed. We sincerely apologize for the disruption and inconvenience caused. We have all teams active to collectively work on an immediate solution.
Posted Aug 28, 2025 - 11:27 UTC
This incident affected: Engagement Redirect Endpoint, SDK Endpoint, Dashboard, and Server to Server Endpoint.