Raw data export delays
Incident Report for Adjust
Resolved
This incident has been resolved.
Posted Nov 03, 2022 - 22:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2022 - 22:20 UTC
Investigating
We are currently investigating raw data export delays (callbacks, CSV uploads).
Posted Nov 01, 2022 - 18:41 UTC
This incident affected: Raw Data Export Service and Uploading Service.