Degraded performance of dashboard and reporting APIs

Incident Report for Adjust

Resolved

The incident is resolved.
Posted Aug 15, 2026 - 07:52 UTC

Identified

The Adjust dashboard and reporting service are currently experiencing a degradation in performance. We have identified the issues and our engineers are working on the resolution.
Posted Aug 15, 2026 - 06:48 UTC

Investigating

The Adjust dashboard and reporting service are currently experiencing a degradation in performance. Our engineers are investigating the issue
Posted Aug 15, 2026 - 04:30 UTC
This incident affected: Dashboard and Report Service.