Slow response times in the KPI service
Incident Report for Adjust
Resolved
We have mitigated any further disruptions to the Adjust service. All your Adjust campaigns will be tracked as normal, including any in-app data.
Posted Apr 15, 2020 - 12:54 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2020 - 12:35 CEST
Investigating
The Adjust dashboard is currently experiencing a degradation in performance.
This disruption has no impact on any of the data that you’re tracking with Adjust, including any of your active advertising campaigns. All callbacks and raw data exports, both to your own BIs and to partners, will function as normal.
We are working on fixing this issue.
Posted Apr 15, 2020 - 12:31 CEST
This incident affected: Dashboard and KPI Service.