Experiencing slow response time of creating Link/Tracker
Incident Report for Adjust
Resolved
This incident has been resolved.
Posted Apr 25, 2023 - 06:36 UTC
Identified
The Link/Tracker creation is currently experiencing a degradation in performance which led to a delay of creation.
This disruption has no impact on any of the attribution data with Adjust, including any of your active advertising campaigns. All raw data exports including real-time callbacks and CSV uploads, both to your own BIs and to partners, will function as normal.
We are working on fixing this issue.
Posted Apr 25, 2023 - 03:30 UTC
This incident affected: Dashboard.