Experiencing slow response time in the Uploading Service
Incident Report for Adjust
Resolved
This incident has been resolved and the raw data export services are fully functional now.
Posted May 16, 2023 - 23:30 UTC
Monitoring
We've mitigated the issue and are seeing an improvement with the situation. Raw data exports started catching up gradually as of 20:30 UTC 05/16.
Posted May 16, 2023 - 20:30 UTC
Investigating
The Adjust raw data export service is currently experiencing a degradation in performance. We are actively working on fixing this issue.
Posted May 16, 2023 - 16:30 UTC
This incident affected: Raw Data Export Service.