Degrading performance in partial Engagement, SDK & S2S services
Incident Report for Adjust
Resolved
This incident has been resolved. This disruption had no impact on Adjust attribution and raw data exports services including real-time callbacks and CSV uploads during the incident.

Once again, we would like to sincerely apologize for the disruption and to thank you for your patience while we worked on a solution. Please contact your support@adjust.com or your Adjust representative with any additional questions.
Posted Jun 18, 2024 - 08:45 UTC
Investigating
The Adjust Engagement, SDK & S2S services are currently experiencing a partial degradation in performance.
Adjust attribution service and raw data exports services including real-time callbacks and CSV uploads are unaffected.

We are working on fixing this issue.
Posted Jun 18, 2024 - 08:00 UTC
This incident affected: SDK Endpoint and Server to Server Endpoint.